УЧЕБНИК ПО АВТОУСТАНОВКЕ WINDOWS


         

Системные требования


nLite работает на 32- или 64-разрядных версиях Windows. Windows 9x не поддерживается. Для работы программе требуется наличие установленного .NET Framework 2.0. Вы можете загрузить инсталлятор .NET Framework 2.0 с этой страницы сайта Microsoft или воспользоваться перепакованным бесключевым инсталлятором, ссылку на который вы найдете в этой теме конференции OSZone. Для установки .NET Framework в свою очередь требуется наличие в системе Windows Installer 3.0 и выше.

  • >> nLite: Возможности и системные требования
  • nLite: Подготовка дистрибутива
  • nLite: Интеграция пакетов обновлений, хотфиксов и драйверов
  • nLite: Удаление компонентов, Автоматическая установка и Настройки
  • nLite: Модификация системных файлов, Твики и Создание ISO
  • nLite: FAQ


  • Автор: Вадим Стеркин aka Vadikan

    Иcточник: unattended.oszone.net

    Наши форумы

    Опубликована - 21.03.06


    © Все права защищены OSzone.net 2001-2008. Материалы взяты с сайта unattended.oszone.net. Дальнейшее применение материалов в других печатных изданиях, включая электронные статьи, должно сопровождаться указанием имени сайта unattended.OSzone.net и имени автора.

    Распечатано 21.03.06

    Спроeктировала и разработала сайт Ginger



    Содержание  Назад  Вперед